大部分 PCMark 10 测试都与 Windows 8.1 兼容。它们也应在 Windows 8 上运行,但是我们强烈建议更新至 Windows 8.1。

请注意,PCMark 10 应用程序基准测试需要使用 Windows 10。它不会在低版本的 Windows 上运行。