Der Apple App Store unterstützt kein flexibles DLC-Modell, bei dem Sie wählen könnten, welche Tests Sie in einer 3DMark-Hauptanwendung installieren und deinstallieren möchten. Infolgedessen gibt es für jede Gruppe ähnlicher Tests eine separate 3DMark-Anwendung.

3DMark Sling Shot-Anwendung

Wenn Sie ein iPhone oder iPad neueren Datums besitzen, das auf das iPhone 5s, iPad Air und iPad mini 2 zurückgreift, sollten Sie die 3DMark Sling Shot App verwenden.

3DMark API-Overhead-App

Die 3DMark API Overhead-App enthält einen speziellen Test zum Vergleich der Leistung von APIs. Die Anwendung erfordert iOS 8.0 oder höher. Die Kompatibilität beginnt mit iPhone 5s, iPad Air, iPad mini 2 und reicht bis zu den neuesten Modellen.


Bitte beachten Sie, dass 3DMark Ice Storm-Benchmarks nicht mehr unterstützt werden. Die 3DMark Ice Storm-App ist nicht mehr im Apple App Store erhältlich.